TRAPS
1
  
TRAPS

Проблема

Частота APT-инцидентов возрастает с каждым днем и угрозы безопасности, созданные этими уязвимостями, становятся обычным сценарием. Существующие традиционные решения, которые не в состоянии обеспечить должный уровень защиты, поэтому концентрируют свои усилия на обнаружении и исправлении, а не предупреждении.

Задача корпораций сегодня заключается в том, чтобы предотвратить zero day-атаки, которые эксплуатируют уязвимости программного обеспечения. Для известных атак, есть время, чтобы подготовить сигнатуры, сделать необходимые обновления программного обеспечения. Но, в случае с неизвестными угрозами, ваш антивирус не сможет определить то, для чего нет сигнатуры, и не сможет защитить вас от атак.

Атаки на основе новых эксплоитов или мутировавших известных эксплоитов с неизвестным поведением ежегодно становятся причиной миллиардных убытков в большом количестве организаций с устаревшими компьютерами и неактуальным программным обеспечением.

Решение

TRAPS от Palo Alto Networks ‒ это современная защита конечных точек, которая представляет собой комплексное изменение парадигмы их защиты от идентификации до чистого предотвращение. Наше решение не требует никаких обновлений сигнатур, защищает «непатченные» системы, совместимо со всеми физическими или виртуальными платформами Windows, в том числе терминальными, VDI, VMS и встраиваемыми системами, защищает все процессы, включая сторонних производителей, и самое главное ‒ не нужно предшествующее знание атаки, чтобы предотвратить ее.

Звучит слишком хорошо, чтобы быть правдой, но это так.

Несмотря на множество врагов и бесконечных векторов атак, все они имеют одно общее ‒ они используют одни и те же техники выполнения атак. TRAPS фокусируется именно на техниках атак, что позволяет предотвратить атаку, прежде чем любая вредоносная активность будет исполнена.

 

Поддержка продуктов

TRAPS совместим с физическими и виртуальными машинами, и терминальными средами:

  • Windows XP с service pack 3
  • Windows 7
  • Windows 8.1
  • Windows Server 2003
  • Windows Server 2008 / R2
  • Windows Server 2012.